Archived Support Site

This support site is archived. You can view the old support discussions but you cannot post new discussions.

Better work flow, Save and Preview not updating the content

george's Avatar

george

13 Oct, 2014 03:16 AM

Hi

I am using Better Workflow with expression engine 2.8.1 I have it set up but when i try and Create a new article and hit the Save and Preview button the content does not show.

The Wizzy Wig editor i am using is NSM TinyMCE version 1.2.0

Is there any known bugs that are cause by specific editors and if so which editors are recommended to use for these types of issues.

Any information would be greatly appreciated.

  1. 1 Posted by Rob Hodges on 14 Oct, 2014 08:46 AM

    Rob Hodges's Avatar

    Hi George,

    Unfortunately we don't support the WYSIWYG editor you are using. Please see our compatibility list: http://betterworkflow.electricputty.co.uk/compatibility/

    As far as WYSIWYG, I would recommend Wygwam/Expresso/Wyvern editors

    Thanks,

    Rob

  2. 2 Posted by george on 20 Oct, 2014 05:51 AM

    george's Avatar

    Hi Rob

    I purchased wyvern loaded it in the website, downloaded ckeditor

    No I am getting these errors

    A PHP Error was encountered

    Severity: Warning

    Message: Invalid argument supplied for foreach()

    Filename: wyvern/helper.wyvern.php

    Line Number: 1400

    A PHP Error was encountered

    Severity: Warning

    Message: Cannot modify header information - headers already sent by (output started at /home/stgthink/public_html/system/codeigniter/system/core/Exceptions.php:170)

    Filename: core/Common.php

    Line Number: 442

    Do you have ant idea why this is happening ?

  3. 3 Posted by Rob Hodges on 20 Oct, 2014 03:54 PM

    Rob Hodges's Avatar

    Hi George,

    I have to admit, we haven't used Wyvern for a while, most of our client sites are using Wygwam/Expresso so I'm not sure this will be a quick fix. The fastest solution would be to use one of those, but we will definitely look into this and see if we can solve it.

    Thanks,

    Rob

  4. 4 Posted by george on 21 Oct, 2014 01:15 AM

    george's Avatar

    Rob

    I got the plug in to work.

    I re uploaded the themes folder and it worked, something must of happened during the upload, so far so good,

    Thanks for looking into it for me,

    Regards
    George

  5. 5 Posted by Rob Hodges on 21 Oct, 2014 08:53 AM

    Rob Hodges's Avatar

    Ah great. Glad you got it sorted.

    Closing this one out for now,

    Thanks,

    Rob

  6. Rob Hodges closed this discussion on 21 Oct, 2014 08:53 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac