Archived Support Site

This support site is archived. You can view the old support discussions but you cannot post new discussions.

betterworkflow compatibility

Ankit's Avatar

Ankit

29 Jun, 2016 06:40 PM

Hi,

We want to buy betterworkflow plugin for ExpressionEngine 3.3.3. I would like to know if it is compatible with version EE3.3.3 or no.

Ty
Ankit

  1. Support Staff 1 Posted by Malcolm Elswort... on 30 Jun, 2016 08:59 AM

    Malcolm Elsworth's Avatar

    Hi Ankit,

    I'm afraid at this time BWF is not compatible with EE 3.

    We hope to be able to offer a new version at some point in the future.

    Best wishes,
    Malcolm

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac