Archived Support Site

This support site is archived. You can view the old support discussions but you cannot post new discussions.

Need option to disable email notifications entirely

Brian's Avatar

Brian

14 Jul, 2012 06:29 PM

I'm getting bombarded with emails while the client adds content to the site. I need to be able to turn off all email notifications easily, but there does not seem to be a way to do this. It assumes emails should be sent to someone at all times, which isn't always a necessity.

Also, Wyvern should work fine with BW... could you add it to the supported list? ;)

  1. 1 Posted by Rob Hodges on 16 Jul, 2012 09:04 AM

    Rob Hodges's Avatar

    Hi Brian,

    We're looking at evolving the notifications for the next stage of development, so we'll make sure we add the option of disabling them completely. Also, I'll add Wyvern now :)

    Thanks,

    Rob

  2. Support Staff 2 Posted by Malcolm Elswort... on 16 Jul, 2012 02:37 PM

    Malcolm Elsworth's Avatar

    Hi Brian,

    To follow up, we are adding this option very soon.

    In the short term you could comment out line 364 of libraries/ep_status_transition.php or build a super simple extension which registers the bwf_notify_users hook and get your method to return false.

    See the extensions hooks notes here: http://betterworkflow.electricputty.co.uk/api.html

    Thanks,
    Malcolm

  3. 3 Posted by Brian on 16 Jul, 2012 02:41 PM

    Brian's Avatar

    Thanks for the follow up and addition of Wyvern to the list.

    To get around the notifications for now I just created a new member group that no one was assigned to and set the notifications to that group instead.

  4. Support Staff 4 Posted by Malcolm Elswort... on 16 Jul, 2012 02:54 PM

    Malcolm Elsworth's Avatar

    Doh, can't believe I didn't think of that - a much easier solution.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac